Warning: settype() expects parameter 2 to be string, array given in /homepages/46/d144241260/htdocs/livebox/header.php on line 109
Livebox Nigateo
Modéré par : moderateur 
Index du Forum » » Vos problèmes de Livebox » » probleme wifi, dhcp bizarre etc...
Auteurprobleme wifi, dhcp bizarre etc...
gostbuster
2  

gostbuster
  Posté : 30-08-2007 19:23

Bonjour,

apres avoir passé des heures a chercher et encore chercher, je reste toujours sans réponse, et je viens faire appel a vous.

Voila le probleme :

pour partir sur de bonnes bases, j'ai fait une remise a zero de la livebox.

La RAZ faite, j'ai reactivé la connexion sans fil, puis rentré les parametres de connexions. Seulement voila ce qui se passe avec le dhcp :

IL fait n'importe quoi: ca lui est arrivé de donner les bonnes informations : bon ip en 192.168.1.x, bonne passerelle 192.168.1.1 et bon dns, mais des fois il donne des trucs bidons ! il donne une ip completement aléatoire qui n'est pas locale, et ne donne aucune passerelle = ca fonctionne pas.

Dans ce cas la, j'ai rentré les informations manuellement : 192.168.1.x + l'ip de la passerelle puis le dns !
Parfait pour deux ordinateurs sur les trois du domicile: internet fonctionne bien, pas de problemes.

SEULEMENT, voila qu'un ordinateur se resigne a ne pas fonctionner ! Il recoit toujours une ip aléatoire ! et meme par cable ethernet, il se dote toujours d'une ip aléatoire. ok donc, pas de probleme, je lui donne une adresse manuelle de la meme maniere que les ordinateurs precedents mais internet ne fonctionne pas (que ce soit en wifi ou ethernet)

Bien entendu j'ai fais des reinstallation de mes materiels (wifi et ethernet) rien n'y fait!

Encore plus curieux :

Je rentre les informations manuellement pour la connexion wifi. L'ordinateur me signale qu'il est bien connecté a la livebox, le signal est excellent, et je ping sans probleme la livebox ! Et meme j'arrive a pinguer l'ip de google! par contre je n'arrive pas a pinguer www.google.fr ....et la ou je comprend plus rien, je n'arrive pas a afficher google dans mozilla firefox quand je rentre simplement son ip (alors que ca devrait marcher !!!)

J'ai essayé aussi de changer d'interface wifi ! meme probleme !

Bref je ne comprend plus rien ! Ce probleme d'ip aléatoire fourni par le dhcp de la livebox m'inquiete ! et le refus de mon troisieme ordinateur a afficher une page web encore plus ! Bien sur les firewall et les antivirus ont été desactivés ! ainsi que le filtrage mac de la livebox (par defaut).

et puis meme, meme en activant le filtrage mac, et en rentrant les macs dans la liste des autorisés, cela fait le meme probleme !

qu'en pensez vous ?

je vous remercie par avance pour votre aide précieuse !

ps: j'ai oublié de précisé mais tout tourne sous windows xp sp1

  Profil  
webmaster
153     

webmaster
  Posté : 30-08-2007 20:09

Bonjour,

Livebox sagem ou inventel ?

Tu n'aimes le service pack 2, il est bien pourtant

C'est quoi les adresses IP qui te son attribué par la livebox ?

Tu as un antivirus ? son nom :______
Tu as scanner ton PC avec ton antivirus ?

Tu as un ou plusieurs antispywares ? leurs noms : _____
Tu as scanner ton PC avec tes antispywares ?

- Réinstalle la couche TCP/IP de ton Pc qui debloque (avec sp2 ca irait plus vite)

Le fichier HOSTS est bien vide (tu peux le supprimer ou le renommer)

Bon avec tout ca y'a deja de quoi trouver la panne ou de s'en rapprocher

  Profil  
gostbuster
2  

gostbuster
  Posté : 30-08-2007 21:49

Bonjour et merci pour la réponses, je vais répondre a mon tour


L'ordinateur marchait tres bien jusqu'a qu'il soit connecté a un autre réseau d'un autre coin de la france (je ne sais pas ce qu'il s'est passé, mais pas de presence de virus ni spywares)

ce sont des adresses ip aléatoire, du genre 72.90.125.20

l'antivirus : kapersky 6

j'ai pas re essayé de reinstaller du tcp ip mais j'ai carrement reinstallé l'interface reseau (donc la couche tcp ip avec) mais rien n'y a fait.

comment trouver le fichier hosts, s'agit il, du lmhosts ? si oui, rien n'a été modifié !

merci en tout cas!

  Profil  
webmaster
153     

webmaster
  Posté : 30-08-2007 22:00

Re,

reinstaller la carte réseau ne reinstalle pas la couche TCP/IP, regarde dans les rubriques, il y a une rubrique pour réinstaller la couche TCP/IP

Livebox Sagem ou inventel ?

le fichier s'appelle hosts et il se trouve dans c:\windows\system32\drivers\etc\

Si le problème ne provient pas de la couche TCP/IP, cela ressemble beaucoup a un problème de virus ou de spywares, tu as scanner ton PC avec kaspersky
Et avec quoi comme antispywares ?

  Profil  
Sauter à :





Classement de sites - Inscrivez le vôtre!


http://livebox.nigateo.info


Firefox